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COPYRIGHT NOTICE 

 Trevor Caswell   2005-2012     All rights reserved 

Copyright exists on the contents of this User Guide and the software ‘PleVcat.exe’ 
supplied on the accompanying electronic media.  You agree by purchasing the software to 
use it on only one machine.  However, it may be transferred and used on another machine, 
but shall under no circumstances be used on more than one machine at a time.  One copy 
can be made of the software into any machine readable form for backup purposes only in 
support of your use of the software on a single machine. 

 

 

DISCLAIMER OF WARRANTY 

The software and User Guide are sold AS IS and without warranty as to performance.  
Because of the use to which this software may be put, and the variety of luminaires and 
hardware used in conjunction with it, no warranty of fitness for a particular purpose is 
offered.  Whilst the developer has invested considerable time and effort to create a high 
quality product, the user must assume the risk of using this software. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Trevor Caswell Software 
P.O. Box 236 

SALISBURY,  Qld 4107 
Australia 

 
Email:  support@perfectlite.com 

Web:  www.perfectlite.com 
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1. INTRODUCTION 
 
The V Category Lighting software (PleVcat) with the aid of the SAASTAN software can produce 
spacing tables which are used as design aids in checking compliance of lighting for straight/curved 
sections of Category ‘V’ roads. 

It is assumed that the user has basic knowledge of the operations of the Windows PC operating 
system. 

Before reading any further, briefly look through this manual and you will notice that screen 
snapshots have been used quite regularly.  This has been done to make it easier for you to equate 
the manual with the operation of the software.  The example used in the snapshots utilizes the 
sample photometric data supplied in the file named   LUM3.cie. 

2. INSTALLING THE SOFTWARE 
The software can be provided in either of two forms:- 

1. On a CD-ROM 

First load the CD-ROM into your CD Drive and click on the Start button,  Select Run… from 
the menu and type d:\PleVcat\setup.exe (d: is the drive letter of your CD-ROM) into the Run 
dialog box and then click OK. 

 

 

 

Follow the subsequent instructions on screen to correctly install the PleVcat software on your 
computer.  Generally, it will only be necessary to click on the Next button several times to 
carry out the installation. 

2. Via Email or Download from the website 

Instructions will be provided in the email or on the website on the procedure to install the 
software in this case. 

It is recommended you choose the default folder eg. c:\Program Files\Perfect Lite or (c:\Program 
Files (x86)\Perfect Lite on 64bit operating systems) in which to install the software.  If you install it 
in another drive and/or folder then please make a note of the location below. 

 

V Category Lighting software installed in: 

……………………………………………………………………………………………………………….. 
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3. STARTING THE SOFTWARE 
Click on the Start button, select Programs then Perfect Lite then V Category Lighting from the 
menu.  (Note:  The menu may also show Vehicular Traffic Lighting, which is still available for 
use, but the LTPs and calculation methods relate to AS/NZS 1158.1.1:1997 – the superceded 
Standard.). 

 

The window as shown below should be displayed from where you can continue to operate the 
software.  If you are unfamiliar with the software then it is suggested you undertake the ‘brief tour 
of the software’ as described in the following section. 
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4. BRIEF TOUR OF THE SOFTWARE 
 
The V Category lighting software (PleVcat) in conjunction with the SAASTAN software can 
produce spacing tables which can be used as an aid in the design of lighting on straight/curved 
sections of Category ‘V’ road. 
 
Category ‘V’ was originally introduced in the Code AS/NZS 1158.1.1:1997, released late in 1999 
but has since been modified with further revisions released in 2005. 
 
SAASTAN 
 
Just a couple of points to note about the SAASTAN software which is supplied by Standards 
Australia with AS/NZS1158.2.  SAASTAN was a mid 1980’s Australian adaptation of the European 
STAN program used for road lighting (luminance) calculations in Europe.  It is interesting to note 
that the actual SAASTAN software has not been modified since this time.  Some of you might 
remember that in the 1980’s PCs were relatively new, expensive, slow and were just starting to be 
used by consultants and Government departments.  Previously, mainframe computers were 
predominantly used for lighting calculations (if not done by ‘recipe’ methods) which required 
different methods of input and output to what we take for granted these days.  The SAASTAN 
program had a legacy of the mainframe computer era in that it operated in a ‘Batch mode’ i.e. all 
input and output was via files (originally punched cards), there was no interaction directly with the 
user.  This is how my original SAASTAN User Interface software came about, basically to make 
SAASTAN useable mainstream.  AS/NZS1158 basically requires the use of SAASTAN to 
determine compliance with the relevant Light technical Parameters specified in the Standard. 
 
Included with the release of the revised Standard AS/NZS1158.2 in 2005 is a very basic shell 
program, called STANSHELL, to assist the user in applying the Code and using SAASTAN.  My 
PleVcat software provides many additional features to the STANSHELL software. 
 
There are many limitations in SAASTAN as you’ll find out when you try to apply it to real world 
situations (eg. only one luminaire at a fixed height can be used at a time).  Please note these 
limitations are within the SAASTAN software not PleVcat. 
 
Due to the changed observer positions etc. in AS/NZS1158.2:2005, SAASTAN is now required to 
run in Mode 3 only.  While this is generally transparent to the user, it does impact on the 
calculation times especially for New Zealand requirements due to the more calculations required. 
 
If you want to know more about the detailed operation of SAASTAN then you could obtain a copy 
of the following documents:- 
 

1) ARRB Publication ARR106 - The Design and Implementation of Fixed Lighting for 
Arterial Roads and Freeways 

2) CIE Publication No. 30.2 (TC-4.6) 1982 - Calculation and Measurement of Luminance 
and Illuminance in Road Lighting 

 
Anyhow, let us get on with exploring the software you have purchased. 
 
Once the software has been properly installed it is started by clicking on the Start button, selecting 
Programs from the menu, then selecting Perfect Lite and then V Category Lighting, see below. 
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Alternatively, you can just double click on the PleVcat icon that should be on your desktop. 
 

 
 
Add Company Name 
 
When you first start the software you are generally prompted with the screen below where you 
enter your company name that will appear on all printed output. 
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Simply type in the relevant name into the top field, the fields towards the middle can remain as 
they are but towards the bottom, select your Country.  Your relevant Country should be selected as 
some Light Technical Parameters and calculation methods differ between Australia and New 
Zealand. 
 
Load an I-table 
 
Before you produce a spacing table (or do almost anything else in the software) it is necessary to 
open up (or load) a luminaire photometric I-table.  These I-tables can be stored on your computer’s 
hard drive or CD media as a file OR in the luminaire Library maintained within the software itself.  
To get you up and running the software is supplied with a sample I-table file (LUM3.cie) which 
corresponds to the one used in Appendix B of the AS/NZS 1158.2:2005.  This file is also loaded 
into the evaluation Library supplied with the software.  Later in the tutorial I’ll describe how to load 
luminaires into the Library but for the moment we’ll just look at using an I-table from a file. 
 
From the File menu click on Open I-Table. 
 

 
 
This will then display the screen where you are required to input the file name (or luminaire code 
number). 
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Each time you enter this screen (and most others in the program) the fields will be filled with the 
data last input.  Should you wish to select a different file then either type the name directly into the 
I-Table File Name field OR click on the down arrow to right of field to select from the previous 
files used OR click on the Browse button to invoke the standard Window File Open Dialog Box, 
see example below. 
 

 
 
It should be noted that by default the dialog box will initially only display the files with a “cie“ file 
extension, typical of road lighting luminaires.  If this is not the type of file you are looking for make 
a choice from the Files of type drop down list box.  When the desired file is in the File name field, 
click the Open button on the file dialog box to continue with the software. 
 
When the file name has been entered click on the Next button to continue on with the software.  
On the following screen input descriptions of the luminaire being used, initial flux value, 
maintenance factor etc.. 
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Data input in the description fields are only necessary for identification of the luminaire/lamp and 
will be included on any output produced by the software.  Once again when all the information has 
been entered click on the Ok button. 
 
You have now loaded the I-table file into the software and at this point you can view the 
photometric I-Table by selecting either of the top two items from the View menu. 
 

 
 
Examples of the two selections are shown below. 
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Spacing Table/Check Compliance 
 
What we really want to do is produce a spacing table or confirm compliance of a design with a 
particular road lighting category.  Click on the Spacing Calculation menu. 
 

 
 
The screen will change to show several input fields to be filled with appropriate data relative to the 
table you wish to produce or road lighting design layout.  If this is the first time the software has 
been run it should have the default values as used in Appendix B of the AS/NZS 1158.2:2005. 
 

 
 
For this tutorial alter the fields to that shown on the above screen. 
 
Now might be a good time to talk about the On-line Help accessible in the software.  If you are in 
doubt as to what details should be input into any field then simply put the cursor in that field (ie. 
Left mouse click in the field) and press the F1 key.  A pop-up Help screen will appear giving you 
information on the contents of the field and limit of values that can be input.  This help feature is 
also available for any item on a Menu, any button or screen displayed.  To remove the Help 
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screen click on the X in top right-hand corner of the Help screen.  Now, press the Calculate button 
to get the software to carry out the necessary calculations to determine the compliant spacings for 
the range selected.  An example of the top part of the results are displayed on the screen as 
shown below. 
 

 
 
Use the scroll bar on the right side of the screen to move the display up to view more of the 
results. 
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To print out the complete results (Table) on your printer click on the Print button and the standard 
Windows print dialog box will be displayed. 
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Select the desired printer, if not the default, and click on the Print button to produce the printout. 
 
This table can be used for future situations, where you have a similar arrangement.  Or if the 
results relate to a particular layout then you can simply check the right most column, if the design 
complies with the selected Category/Spacing.  You can also save the results to a text file if you 
prefer by clicking on the Save As… button and the standard Windows save as dialog box will be 
displayed. 

 
 
Enter a suitable file name and click on the Save button to create the file.  If the file already exists 
you will get the choice whether to overwrite the file or append to the end of it. 
 
Once the printout has been produced (or file saved), click on the Close button to remove the 
calculated results from the screen and return to the software where you can change some of the 
input values and produce another table etc.  If you don’t want to produce another table then click 
on the Cancel button.  This will take you back to the point where you can make another selection 
from the main menu along the top line of the PleVcat window. 
 
To close down the program altogether select the Exit option from the File menu (or click on the X 
in the top right-hand corner of the PleVcat window). 
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Add Luminaires to the Library 
 
I mentioned earlier in this tutorial about loading luminaires into the Library maintained within the 
PleVcat software.  This is relatively simple to do, and after a luminaire is loaded, only requires you 
to nominate a 4 digit  ‘code number’ whenever you want to use that particular luminaire in a 
calculation. 
 
Select Luminaire Library from the File menu then click on Add Luminaire…. 
 

 
 
A file dialog box will be displayed where you input the file name of the luminaire I-table file you 
wish to add to the Library.  In our case, we’ll just add the evaluation luminaire in file LUM3.cie.  If 
you want to add another file just use the Browse… button to locate the desired file.  N.B. The 
Library and the SAASTAN program itself will only accept I-tables in the CIE/SAASTAN format not 
the IESNA format. 
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Fill in the remainder of the fields on the screen as required.  If in doubt as to what should be 
entered into any field locate the cursor in that field and press the F1 key and a small Help window 
will appear. 
 
Click the Ok button and a confirmation message will be displayed to show the file has been saved 
in the Library. 
 

 
 
List Luminaires in Library 
 
To list luminaire in the Library, select Luminaires in Library from the View menu. 
 

 
 
A display similar to that below will appear.  By default, the listing will show all the luminaires in the 
Library (i.e. Combined list).  If you just want those from one manufacturer, pick the appropriate 
name from the Select a Manufacturer Name: drop down list box. 
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The listing can be sent to your printer by clicking on the Print button, which will invoke the Window 
print dialog box. 
 
 
Remaining Choices from the Menu 
 
The remaining choices from the menu are fairly self explanatory so I won’t go into detail of what 
they are about.  If you have doubts then place the cursor over the required menu item and while 
holding down the left mouse button press the F1 key and a pop-up Help screen will be displayed 
(sample for the View menu is below). 
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} 
 
 
 
Should you encounter any problems using this software or would like to offer suggestions on future 
enhancements then please contact the developer at     support@perfectlite.com 
 


