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V Category - Update History 
The following is a brief list of all the major changes that have taken place in the Perfect Lite – V Category 
software (and its predecessors, the Vehicular Traffic Lighting and SAASTAN - User Interface) since 
inception. 

 

V CATEGORY LIGHTING (PleVcat) 
Version  5.06  (Released April 2012) 

� Minor internal changes to enhance performance 
 
Version  5.05  (Released October 2011) 

� Upcast Angle field now also included on Spacing Calculation screen allowing easier in-run changes 
to the upcast angle.  Whenever the program is restarted, the Upcast angle will revert to the value 
input on the Luminaire Description screen NOT the Spacing Calculation screen. 

� ‘Turbo’ mode added which uses a Visual Basic 6.0 emulator of the SAASTAN Fortran program to 
reduce calculation times 

� ‘Close’ button on results display now made the default 
� When opening a new i-table file the ‘Flux’ value is set to zero 
� 'Lamp Wattage and Type' field now optional (not displayed on output, if blank) 
� Input i-table filename can be up to 150 characters long 
� Better handles resetting of default printer, if changed 
� 'Multi File' mode now added to New Zealand mode 
� Width of 'Multi File' mode selection screen increased 
� 'Upcast' angle range changed to -5 to 45 
� Includes on the spacing table output reference to AUS or NZ Mode 
� Minor screen and output formatting changes 

 
Version  5.04  (Released June 2011) 

� T5, CFL & LED light types added to luminaire description screen 
� Light source text added to output 
� Outreach size text omitted from output if both blank 
� User Guide, Update History & Terminology accessed via PDF reader module on Help menu 
� Import & Export of Library changed to remove 'PLELIBZP.exe' as does not work on WIN7 
� Importing of ‘old’ UIS97 Library no longer supported 
� Filename field (& drop-down box) in Open i-table screen increased in size 
� ComboBox in Summary Listing only includes manufacturers included in the Library 
� Colours corrected on NZ input screen 
� Program & results display screen are now resizable 
� Checks made that input CIE file contains CR/LF characters 
� More error messages included when calculating UWLR 
� More menu items made un-selectable in the Evaluation version 

 
Version  5.03  (Released November 2010) 

� Allows an overhang up to 36m 
� Outreach fields added on input layout screen 
� Compatible with 32bit and 64bit Windows PC operating systems 
� Compatible with amendments in 2008 and 2009 to AS/NZS  1158.1.1 & AS/NZS  1158.2 

 
Version  5.02  (Released November 2007) 

� Includes on the results the R-table used (particularly relevant where a table other than R3 is used). 
� ‘Multi File Mode’ added for Australia Mode where numerous I-table files can be assessed at the 

one time. 
� Further checks to ensure input I-table is in correct CIE format. 
� LTP table corrected to show appropriate lux values against Category V1 to V5. 
� Checks Read/Write access is available to the user to allow program to operate correctly. 
� Lengthy Path/File name for the selected luminaire is suitably wrapped on result screen & printed 

output. 
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� Allows carriageway widths up to 36 metres wide (contact Trevor Caswell if this requirement is 
needed). 

Version  5.01  (Released November 2005) 
� Bug fixed where the calculation grid across the road for Arrangements 1 to 4 with Two Way traffic 

(Australia mode only) would not give the maximum no. of points and locate them correctly.  This 
had a minor impact on the calculated Average Luminance (Lbar) and the Overall Uniformity (Uo).  

� Displays opposite the ‘Ingress Protection Rating’ field the respective maximum ‘Maintenance 
Factor’. 

� ‘Luminaire Classification’ field removed from the Luminaire Description input screen. 
� ‘Luminaire Description’ and  ‘Lamp Wattage & Type’ fields increased from 20 to 40 characters 

maximum. 
� Some minor typographical errors fixed. 
� As each STAN run is done the resultant SAAOUT file is saved and can be accessed from a new 

selection from the ‘View’ menu. 

Version  5.00  (Released August 2005) 
� With the introduction of AS/NZS 1158.1.1:2005 the previous PleVTL program has now been 

superseded by the V Category Lighting software (PleVcat). 
� The ‘Miscellaneous’ menu has been renamed to the ‘Tools’ menu and the ‘Options’ item added. 
� Setting the Company Name for use in the software has been moved to the ‘Options’ menu item. 
� The ‘Options’ menu now includes a new item called ‘Output setup’ which is used to set the left 

margin indent, font name & size for all output to the printer.  Selection of the country, Australia or 
New Zealand, is also done here. 

� As part of a spacing calculation a selection is required as to whether the traffic flow on the 
carriageway is One way or Two way as this can affect the number of calculations to be performed.  
For example, results may show LTPs for ‘Normal’ and ‘Oncoming’ traffic – compliance with both is 
necessary. 

� Where New Zealand is selected as the Country, calculations are performed for both R-tables NZR2 
& NZN4 and the Observer is located in centre of each lane, results for each are given. 

� Where Australia is selected as the Country, calculations are generally performed with R-table CIE 
R3 but an alternate table can be selected.  The Observer is located in the centre of the driver’s 
section of the carriageway i.e. half way across for one way and quarter way across for two 
carriageways. 

� The Maintenance factor calculation screen has been modified to include inputs for the ‘IP Rating’ 
and a ‘Lamp Depreciation factor’. 

� A maximum Maintenance Factor of 0.8 is now allowed IP6x luminaires, for all others it is 0.7. 
� When ‘opening’ an i-table or adding one to the Library the Luminaire Description screen now 

includes fields for the ‘IP Rating’, ‘Light Source’ and ‘Luminaire Classification’. 
� No automatic de-rating of the lamp flux is carried out for Sodium Vapour lamps as done in the P 

Category. 
� The maximum Upward Waste Light Ratio is now reduced to 3%. 
� Due to popular demand Arrangement ‘5s’ has been added i.e. stagger on a dual carriageway road 
� Format of the output has been modified to show some lines with Bold and/or Italic text. 
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VEHICULAR TRAFFIC LIGHTING (PleVTL)             (Superseded in 2005) 
Version 4.01 (Released June 2004) 

� A ‘Tools’ menu has been added which incorporates the ‘Company name’ and ‘Manufacturer 
names’ selections previously on the ‘File’ menu 

� New selection added to ‘Tools’ menu called ‘Options’ - this allow formatting (font name, font size & 
left margin width) of printed output 

� Due to access problems associated with Network security the configuration file (Plevtl-user.cfg) is 
now stored in the same folder as the program (NOT root folder of C drive) 

� Curve spacing adjustment results can now be printed 
� Bug where the ‘Save As’ button on the results screen did not save the results to a file has been 

fixed 
� Program version/Date stamp on bottom of printouts has been modified slightly 

Version 4.00 (Released June 2003) 
� Full 32-bit Windows application incorporating many of the feature of the previous DOS based 

SAASTAN - User Interface software 
� By default, the software is installed in same folder as the Pedestrian Area Lighting software (i.e. 

c:\Program Files\Perfect Lite) 
� Now validates the Company name entered against the serial number of the software 
� Routines added to Import/Export the PLEVTL Library files 
� Routine added to Import the previous SAASTAN - User Interface Library 
� Mode 2 automatically includes the previous F5 spacing range calculations 
� The Batch Mode facility has been removed 
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SAASTAN - User Interface software (UIS97)             (Superseded in 2003) 
(Previous DOS based version) 

Version 3.88a (Released May 2003) 
� Released with the Perfect Lite software package (Version 4.86a) 
� Allows wildcard characters in the I-table filename for Mode 2 - <F5> runs only. 
� Remaining calculation time display has been removed to increase speed 

Version 3.88 (Released October 2002) 
� Released with the Perfect Lite software package (Version 4.86) 
� Performance improved when running on Windows NT/2000/XP systems 
� Output layout slightly modified 
� For Mode 1, 2 & 3 calculations software now warns if the I-table nominated from a file is in the IES 

format 
� Allows output to be printed to a text file (PLE.TXT) rather than a specific printer 

Version 3.86 (Released May 2001) 
� Released with Perfect Lite Version 4.84 
� Modified to do all printing through the Windows Print Manager 
� Menu added at start of program to select printer for output 
� Changes to the Help file in particular to the input fields in Mode 3 

Version 3.85 (Released June 1998) 
� Released with Perfect Lite Version 4.82 
� Several internal changes relating to Year 2000 compliance. 
� The maximum mounting height able to be input into the program has been increased to 60 metres.  

This allows for the use of high mast installations on very wide freeways etc..  (To use wider than 
the 25 metre maximum road width set in SAASTAN a specially modified version of SAASTAN is 
required.) 

� Allows specification of a full pathname (eg. Drive letter, subdirectory, file name and extension) of 
photometric data files to be imported into the Library. 

� Selection of files for import uses the standard DOS file dialogue box for easier operation. 
� Detects the problem of SAASTAN not completing the creation of the SAAOUT file containing the 

calculation results on newer/faster PC’s.  The program reports the situation and advises of 
corrective action. 

� UIS97.EXE is now stand alone, that is, it can be executed directly from DOS, if desired, rather than 
going through the normal Perfect Lite menu system.  This is necessary sometimes if you get an 
error message, using the menu system, indicating you have ‘insufficient conventional memory’ to 
run the program. 

Version 3.84 (Released April 1997) 
� Released with Perfect Lite Version 4.81 
� Mode 3 corrected - results only shown for nominated Observer positions NOT all 5. 
� Some limiting values on input fields increased for more practical extremes 
� Spacing range timing display corrected 
� Illuminance design noted for radius of curvature less than 100 metres 
� LTP's changed for revised standard (AS/NZS 1158.1.1-1997) 
� Rounding & compliance checking done properly to 2 significant places 
� 'Exit to DOS command l......' option removed 
� Summary display for Mode 2 changed to be on input screen 
� 'View last SAASTAN run results' replaced by 'View last Spacing run results' 
� UWLR102.EXE now referenced for Upward Waste Light Ratio 
� Luminaire spacing for Mode 3 NO longer twice for staggered arragnement 
� Cursor now returns to last field used after calculating for Mode 1 & 2 
� Help file changed to UIS97.HLP and updated 
� Initialisation file changed to UIS97.INI 
� Archive/Restore option removed as not considered any real use 

Version 3.83  
� 'Add luminaires....' option replaced by 'Insert luminaires....' 
� 'Archive/Restore' option added using PKZip style archiving routines 
� MAIN MENU now referred to as USER INTERFACE MENU 
� File 'SLCONFIG.DAT' now called "UIS.INI" and consists of only 8 lines (ie. Manufacturer names) 
� 'Modify manufacturer names' menu option added 
� 'SAAOUT' corrected so ‘overhang 2’ not shown if ARR=2 
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� Only 1 luminaire per photometric data file allowed 
� Archives/Restores Batch run files as well (erases them when done) 
� Picks up where GLARE CANNOT BE CALCULATED and displays appropriate message 
� Disables MOUSE if file 'MOUSE.NO' found 

Version 3.82  
� Colour scheme passed from PLE.EXE 
� Photometric I-table data print out added 

Version 3.81  
� Spacing runs corrected to use changed input data 
� Summary of layout added to Spacing listing 
� Last spacing range used are displayed when 'F5' pressed 
� NZR2 (Dry) & NZN4 (Dry) road surfaces added to 'RTABLES.DAT' 
� Allows I-table file name to be used in lieu of luminaire reference no. 
� <F3> for luminaire list added to 'Delete/Change' screens 
� <F4> for Directory list of files at various points 
� 'Curve spacing adjustment' option added to main menu 
� Max. median width & overhang increased to 20m 

Version 3.80  
� Almost totally revamped 
� Uses "ESCMODE" screens for data input 
� Converted to use Basic Compiler 7.1 and Probas Library fully 
� Luminaire description increased to 40 characters 
� Network printer Support (/LPT? option ) 
� Spacing range added to Mode 2 
� <F3> option added to Mode 1, 2 & 3 input screens 
� File 'OVERHANG' changed to 'OVER-HNG' 
� Maximum no. of lights in Library changed from 300 to 200 

Version 3.72  
� Maximum upcast angle increased to 60 degrees 
� Maximum carriageway width increased to 60 metres 

Version 3.71  
� Display of overhang included in summary lists 

Version 3.70  
� Uses Basic Compiler 7.0 and PLER-ENR library 

Version 3.51  
� Maximum carriageway width increased to 40m 
� Maximum overhang increased to 20m 

Version 3.5  
� uses PROBAS routines etc. 
� New menu systems using mouse 

Version 3.33  
� includes interface with 'CARL' 

Version 3.32  
� Mode 3 file format corrected 

Version 3.30  
� Improved menu selection 

Version 3.25  
� "SAAOUT" file cleared before "SAASTAN" is executed 

Version 3.22  
� Delayed batch execution added 

Version 3.20  
� Batch mode added 

Version 1.0 
� Original issue (1987) 

 
 


